Account emails not sending on dashboard.nylas.com
Incident Report for Nylas
Resolved
We have resolved the issue with the third-party provider. All dashboard emails are back in service.
Posted Oct 30, 2019 - 13:17 PDT
Identified
Due to an issue with a third-party transactional email service, new account welcome emails, password resets, etc. are not being sent from the Nylas Dashboard at https://dashboard.nylas.com/. We are working on resolving the issue.
Posted Oct 30, 2019 - 12:47 PDT
This incident affected: Nylas Application Services (Dashboard).