Elevated rate of 500 errors with the /a/application/<client_id>/accounts endpoint
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 15:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 15:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2022 - 15:03 PDT
Identified
We have received reports of 500 errors with the /a/application//accounts endpoint. This is caused by a recent deployment and we are reverting the change as we speak. We'll keep you posted when it's done. Thank you for your patience.
Posted Sep 01, 2022 - 14:20 PDT
This incident affected: API.