Issue Authorizing Users on Paid Applications
Incident Report for Nylas
Resolved
This issue has been resolved. Any users that have been affected by this should be able to authorize their accounts now without seeing the error message.
Posted Dec 10, 2019 - 16:47 PST
Monitoring
We have deployed code that is alleviating the authorization errors. We are monitoring the situation.
Posted Dec 10, 2019 - 16:27 PST
Investigating
We are investigating an issue where some customers are incorrectly being told they have reached the maximum number of free accounts. These are returning as 402 statuses when users attempt to authorize against some apps.
Posted Dec 10, 2019 - 16:12 PST
This incident affected: Nylas Application Services (API, Dashboard).