API Success Rate Degraded
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 13:09 PST
Investigating
We are currently investigating an issue regarding a degradation in API Success Rate of approximately 3%
Posted Dec 06, 2019 - 11:44 PST
Monitoring
Our API was having trouble communicating with our databases, the process responsible for that was restarted and things appear to be recovering.
Posted Dec 06, 2019 - 07:52 PST
Investigating
We are currently investigating this issue
Posted Dec 06, 2019 - 07:28 PST
This incident affected: Nylas Application Services (API).