Increased API response time
Incident Report for Nylas
Resolved
We have identified and resolved the underlying issue behind the slower response times. We are closing this incident.
Posted Jul 06, 2021 - 19:54 PDT
Investigating
We are experiencing higher than normal API response times and are currently investigating.
Posted Jul 06, 2021 - 14:01 PDT
This incident affected: Nylas Application Services (API).