Degraded Webhooks
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 11:41 PDT
Monitoring
We are seeing restored webhooks for the affected apps.
Posted Jun 11, 2020 - 08:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 08:37 PDT
Investigating
We are investigating reports of certain customers experiencing issues receiving webhooks
Posted Jun 11, 2020 - 07:52 PDT
This incident affected: Nylas Application Services (Webhooks).