Small percentage of Google accounts stopped synchronizing
Incident Report for Nylas
Resolved
We are now considering this incident as resolved. We are still continuing to work on repairing the small percentage of impacted accounts and will give an update to affected customers via e-mail.
Posted Jun 07, 2022 - 19:18 PDT
Monitoring
We are considering this incident as mitigated. We are now looking at repairing the affected accounts.
Posted Jun 07, 2022 - 18:57 PDT
Update
We confirm this isn't an ongoing issue. No new Google accounts will be affected by this.
Posted Jun 07, 2022 - 18:51 PDT
Investigating
We have received reports of Google accounts that suddenly stopped synchronizing. We acknowledge that this happened for a small percentage of accounts. We are currently investigating the situation and will provide more details as we know more.
Posted Jun 07, 2022 - 18:49 PDT
This incident affected: Nylas Application Services (API, Sync Engine, Sync Status).