Degraded API and Webhooks experience
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 13:45 PDT
Monitoring
The system is back to stable with elevated but recovering latencies for webhooks. We continue to monitor it.
Posted Oct 30, 2020 - 12:52 PDT
Update
After replacing a faulty AWS resource, the system is recovering.
Posted Oct 30, 2020 - 11:53 PDT
Identified
We have traced the issue to a networking problem in a single data center and are performing mitigations.
Posted Oct 30, 2020 - 11:31 PDT
Investigating
We are currently seeing elevated rate of API errors and higher latencies. We are looking into it.
Posted Oct 30, 2020 - 10:58 PDT
This incident affected: Nylas Application Services (API, Webhooks).