US: Availability Endpoint Seeing A Increase In 500 Errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 14:56 PST
Monitoring
We have deployed a fix. We will keep monitoring the results.
Posted Nov 09, 2021 - 14:41 PST
Identified
A fix for this issue has been identified and we are working to deploy it soon.
Posted Nov 09, 2021 - 09:47 PST
Investigating
We have noticed an increase in 500 for availability endpoint across all providers except Gmail in US DC
Posted Nov 09, 2021 - 02:32 PST
This incident affected: Nylas Application Services (API).