Cloudflare outage impacting Nylas services.
Incident Report for Nylas
Resolved
All the services are back and operational. This incident has been resolved.
Posted Jun 21, 2022 - 01:29 PDT
Monitoring
Monitoring - We are seeing recovery in the Nylas services and will be closely monitoring.
Posted Jun 21, 2022 - 00:27 PDT
Investigating
We are seeing some of the Nylas services impacted by the ongoing outage on Cloudflare https://www.cloudflarestatus.com/. We are looking into this.
Posted Jun 21, 2022 - 00:07 PDT
This incident affected: Nylas Application Services (API, Dashboard, Sync Engine, Webhooks).