Gmail sync degraded
Incident Report for Nylas
Resolved
Gmail has indicated their issues have been resolved. We also have seen accounts return to normal: https://www.google.co.uk/appsstatus#hl=en&v=issue&sid=1&iid=082ee9e7a232740761ef507d7ac31eb2
Posted Mar 12, 2019 - 23:27 PDT
Update
Gmail continues to report service disruptions, particularly around "Attaching or accessing attachments, as well as accessing and saving draft emails and sending emails". We are beginning to see some accounts starting to recover and are continuing to monitor Gmail status pages here: https://www.google.co.uk/appsstatus#hl=en&v=issue&sid=1&iid=082ee9e7a232740761ef507d7ac31eb2
Posted Mar 12, 2019 - 22:39 PDT
Update
We're being impacted by a systemwide degradation by Gmail. We're monitoring Google's status page here: https://www.google.co.uk/appsstatus#hl=en&v=issue&sid=1&iid=082ee9e7a232740761ef507d7ac31eb2
Posted Mar 12, 2019 - 20:08 PDT
Investigating
We are receiving an increasing volume of `System Error`s suddenly upstream from Gmail servers. We're investigating and monitoring the situation. In the meantime, Gmail sync is degraded.
Posted Mar 12, 2019 - 20:04 PDT
This incident affected: Nylas Application Services (Sync Engine).