API SUCCESS RATE is degraded by 1.5%
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 08, 2020 - 14:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 12:47 PDT
Investigating
We are currently investigating this issue.
Posted May 08, 2020 - 11:54 PDT
This incident affected: API.