Synchronization error for Exchange accounts preventing contacts ingestion
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 14:27 PDT
Identified
We are seeing an error happening with Exchange accounts connected via ActiveSync (EAS) preventing us from synchronizing their contacts. We have identified the source and are looking at deploying a fix.
Posted Apr 01, 2021 - 10:42 PDT
This incident affected: Nylas Application Services (Sync Engine).