Slight reduction in API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 21, 2018 - 16:14 PDT
Investigating
We are noticing a decrease in the rate of successful API calls.
Posted 4 months ago. Sep 21, 2018 - 12:44 PDT
This incident affected: API.