Elevated rate of API returning status code 0
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 14:19 PDT
Identified
The issue has been identified and is related to specific customers passing unique parameters to their API requests. We are working on troubleshooting the issue with them.
Posted Oct 12, 2022 - 11:25 PDT
Investigating
We are receiving reports of an elevated rate of status code 0 being returned by our API. We are looking into it.
Posted Oct 12, 2022 - 09:55 PDT
This incident affected: Nylas Application Services (API).