The Sync Engine is experiencing degraded performance for certain accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 16, 2018 - 19:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jul 16, 2018 - 15:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jul 16, 2018 - 14:41 PDT
This incident affected: Sync Engine.