Elevated rate of 500 API errors
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 09, 2022 - 09:14 PDT
Monitoring
We have proceeded with restarting components from our API and are seeing an improvement in reducing the number of 500 errors. We will be monitoring to ensure the situation is back to normal.
Posted May 09, 2022 - 09:03 PDT
Investigating
We have received reports of 500 API errors. Our team is looking into it.
Posted May 09, 2022 - 09:01 PDT
This incident affected: Nylas Application Services (API).