Degraded sync due to GSuite outage
Incident Report for Nylas
Resolved
Google Calendar is back up and running and things have returned to normal.
https://www.google.com/appsstatus#hl=en.
Posted Jun 18, 2019 - 10:27 PDT
Monitoring
GSuite is experiencing a Calendar service disruption that's resulting in elevated error rates for Sync. https://www.google.com/appsstatus#hl=en.
We're monitoring the situation and will update as more information comes in.
Posted Jun 18, 2019 - 08:02 PDT
This incident affected: Sync Status.