Increased API latency
Incident Report for Nylas
Resolved
Our services are now operating normally post rebalance
Posted Apr 26, 2017 - 17:39 PDT
Update
Our API fleet is now stable and we're rebalancing our Sync fleet
Posted Apr 26, 2017 - 14:43 PDT
Identified
Additional API nodes are being provisioned to meet increased capacity loads
Posted Apr 26, 2017 - 12:22 PDT
Investigating
We're currently investigating increased latency for numerous API endpoints including threads and messages
Posted Apr 26, 2017 - 11:35 PDT