Elevated number of partial accounts on the EU/Ireland datacenter
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 19:14 PDT
Update
The number of accounts in partial state is almost back to normal level.
Posted Jun 20, 2022 - 14:41 PDT
Update
The number of accounts in a partial state is still decreasing steadily.
Posted Jun 20, 2022 - 12:14 PDT
Monitoring
The number of accounts in partial state seems to be decreasing. We are monitoring closely to ensure the trend continues.
Posted Jun 20, 2022 - 11:03 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 10:12 PDT
This incident affected: Nylas Application Services (Sync Engine).