Nylas Dashboard Down
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:21 PDT
Monitoring
We have implemented the fix to resolve the issue. The Nylas dashboard is up and running. We will be closely monitoring.
Posted Jun 21, 2022 - 09:00 PDT
Identified
We found issues with our redirect links. We are implementing a fix to get this resolved.
Posted Jun 21, 2022 - 08:25 PDT
Investigating
We have identified that Nylas dashboard is unresponsive and not able to load. We are looking into it.
Posted Jun 21, 2022 - 08:13 PDT
This incident affected: Nylas Application Services (Dashboard).