Degraded API Success
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 26, 2019 - 18:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 26, 2019 - 17:30 PDT
Update
We are continuing to work on a fix for this issue
Posted about 2 months ago. Jul 26, 2019 - 15:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 26, 2019 - 13:42 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jul 26, 2019 - 13:27 PDT
This incident affected: API and Sync Engine.