Increase of temporary database issue error
Incident Report for Nylas
Resolved
The issue has been resolved.
Posted Apr 28, 2022 - 15:45 PDT
Investigating
We are seeing 503 errors related to database errors rising again. The team is looking into it.
Posted Apr 28, 2022 - 10:16 PDT
Monitoring
We changed an infrastructure configuration setting and we see the 502/503 errors have stopped again. We will again monitor.
Posted Apr 27, 2022 - 17:50 PDT
Investigating
We are seeing 503 errors again. We are looking into it.
Posted Apr 27, 2022 - 16:52 PDT
Update
We confirm the 520 errors have been fixed but some 502 errors might remain. We are scaling up our infrastructure to see if it will help.
Posted Apr 27, 2022 - 13:41 PDT
Monitoring
We made a change at the infrastructure level to mitigate the errors. We will be monitoring to see if it helps. Thank you for your patience.
Posted Apr 27, 2022 - 12:12 PDT
Update
We are still investigating these temporary database errors in the form of 503 HTTP status code. In addition, we have received reports of 502 and 520 HTTP status codes that we are investigating as well.
Posted Apr 27, 2022 - 09:51 PDT
Investigating
We are seeing an increase of temporary database issue errors. The team is currently investigating this issue.
Posted Apr 26, 2022 - 14:35 PDT
This incident affected: Nylas Application Services (API).