Exchange accounts in partial status
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 16:06 PST
Monitoring
We are seeing the partial rate has dropped to the normal level. We will be monitoring the results.
Posted Nov 10, 2021 - 15:48 PST
Identified
The fix has been deployed, we are monitoring the results.
Posted Nov 10, 2021 - 15:44 PST
Investigating
We have seen an elevated rate of partial status for Exchange accounts, the team is investigating.
Posted Nov 10, 2021 - 15:06 PST
This incident affected: Nylas Application Services (Sync Status).