API Success Degradation
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 12:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 11:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 11:53 PST
Investigating
We are currently investigating this issue.
Posted Nov 04, 2019 - 11:51 PST
This incident affected: API.