Reduced success rate when accessing Google Accounts for Contacts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 19, 2018 - 00:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 18, 2018 - 23:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 18, 2018 - 22:44 PST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Dec 18, 2018 - 22:02 PST
This incident affected: Sync Engine.