Historical sync not fetching an account’s old items
Incident Report for Nylas
Resolved
We will proceed with fixing the affected accounts but are considering this incident as resolved.
Posted Jun 01, 2021 - 17:19 PDT
Monitoring
We have deployed a fix and we are looking into restarting historical sync for the affected accounts.
Posted Jun 01, 2021 - 14:07 PDT
Identified
We have identified the cause of this issue and are currently preparing to deploy a fix.
Posted Jun 01, 2021 - 11:36 PDT
Investigating
We are currently investigating reports of old items in an account not being synchronized by Nylas during historical sync. More precisely, we currently believe this behavior is specific to Gmail accounts with no Sync Policy being set.
Posted Jun 01, 2021 - 10:40 PDT
This incident affected: Nylas Application Services (Sync Engine).