Elevated API error rate
Incident Report for Nylas
Resolved
This issue is now resolved.
Posted Apr 24, 2017 - 16:35 PDT
Monitoring
We've provisioned more servers to handle the increased load and are now monitoring API success rate.
Posted Apr 24, 2017 - 15:39 PDT
Investigating
We're investigating an increased API error rate of 2-4%, which appears linked to high load.
Posted Apr 24, 2017 - 14:09 PDT