Degraded API success rate
Incident Report for Nylas
Resolved
API success rate has returned to normal.
Posted 4 months ago. May 31, 2019 - 15:19 PDT
Investigating
We are currently investigating why the API success rate is lower than normal.
Posted 4 months ago. May 31, 2019 - 14:40 PDT
This incident affected: API.