Elevated rate of 500 errors for Nylas API calls
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 19:02 PST
Monitoring
A fix has been implemented and we are already seeing improvements. We are continuing to monitor.
Posted Dec 05, 2022 - 18:48 PST
Investigating
We are currently seeing an elevated rate of 500 errors for Nylas API calls. We are currently investigating this issue.
Posted Dec 05, 2022 - 17:26 PST
This incident affected: Nylas Application Services (API).