Native Authentication may see 500 errors when auth new accounts
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 13:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 12:58 PST
Identified
We have identified the root cause of this issue and currently preparing the fix.
Posted Nov 10, 2022 - 08:34 PST
Investigating
We are seeing some 500 errors for using native authentication. If this happens, please have the user try to authenticate again. We are investigating this issue.
Posted Nov 10, 2022 - 06:59 PST
This incident affected: Nylas Application Services (API).