Increased API response times
Incident Report for Nylas
Resolved
Implemented fix was successful and we are seeing API response times being back to normal level. We are resolving this incident.
Posted Oct 07, 2022 - 14:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2022 - 12:28 PDT
Update
We are suspecting the slow down is caused by an outage to a third-party service we are using. We are monitoring this closely and are hoping it will be resolved soon.
Posted Oct 07, 2022 - 12:15 PDT
Investigating
We are receiving reports of increased API response times. The /messages, /events, /send endpoint seems particularly affected. We are looking into it.
Posted Oct 07, 2022 - 11:11 PDT
This incident affected: Nylas Application Services (API).