Degraded Authentication
Incident Report for Nylas
Resolved
All systems are back to normal
Posted 8 months ago. Aug 03, 2018 - 12:28 PDT
Monitoring
A fix has been implemented and we're monitoring the situation.
Posted 8 months ago. Aug 03, 2018 - 09:07 PDT
Identified
We're seeing degraded authentication for some customers. We've identified the problem and are working on a fix.
Posted 8 months ago. Aug 03, 2018 - 08:58 PDT
This incident affected: API.