Elevated sync latency for a small portion of accounts.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 08:17 PST
Monitoring
Sync performance is recovering
Posted Dec 20, 2019 - 07:55 PST
Identified
We're scaling to address the issue.
Posted Dec 20, 2019 - 07:18 PST
This incident affected: Nylas Application Services (Sync Engine, Sync Status, Webhooks).