Spike of 503 errors.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 05:39 PDT
Monitoring
We have identified that the issue was caused due current database migration and have updated schemas correctly. We will be monitoring this closely.
Posted Jun 08, 2022 - 04:22 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 04:05 PDT
Investigating
We are seeing an increase of 503 errors in our API endpoints and are currently investigating the issue.
Posted Jun 08, 2022 - 04:03 PDT
This incident affected: Nylas Application Services (API).