Degraded account sync
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 13, 2019 - 00:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 12, 2019 - 21:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 12, 2019 - 20:58 PDT
Investigating
We're investigating an issue affecting sync down for a small percentage of accounts
Posted 5 months ago. Apr 12, 2019 - 19:10 PDT
This incident affected: Sync Engine.