Synchronization delays for Gmail accounts in the US datacenter
Incident Report for Nylas
Resolved
We are done processing the backlog of received messages. Gmail accounts sync latencies should be back to normal levels. We are considering this incident resolved.
Posted May 02, 2023 - 08:31 PDT
Update
We have processed 85% of the backlog. The next update will be for when it’s fully consumed.
Posted May 02, 2023 - 08:18 PDT
Update
We have processed around 25% of the backlog. We will provide another update in 30 minutes.
Posted May 02, 2023 - 07:48 PDT
Monitoring
We have scaled our infrastructure and we are processing the backlog of received messages. We will keep you posted on the progress. Thank you for your patience.
Posted May 02, 2023 - 07:17 PDT
Identified
Some Gmail accounts in the US datacenter might be experiencing synchronization delays. Our team is looking into it.
Posted May 02, 2023 - 06:55 PDT
This incident affected: Nylas Application Services (Sync Engine).