Increase in 500 errors.
Incident Report for Nylas
Resolved
All the services are back online. This incident has been resolved.

- Thank you for your patience and understanding.
Posted Dec 15, 2021 - 08:18 PST
Monitoring
AWS (US-WEST-2) services are recovering as a result our services are getting back online. We will keep monitoring this for now.
Posted Dec 15, 2021 - 08:14 PST
Identified
As a result of the AWS (US-WEST-2) outage https://status.aws.amazon.com/ all the services are down at the moment we are proactively looking into it.
Posted Dec 15, 2021 - 08:06 PST
Investigating
We are seeing an increase in the number of 500 errors. We are currently investigating the issue.
Please stay alert with our status page.
Thank you for the understanding.
Posted Dec 15, 2021 - 07:56 PST
This incident affected: Nylas Application Services (API).