Webhooks Deliverability Issues
Incident Report for Nylas
Resolved
We've deployed a fix and confirmed that the issue has now been resolved
Posted 8 months ago. Oct 31, 2018 - 15:46 PDT
Identified
We've identified the deliverability issue and are working on a fix
Posted 8 months ago. Oct 30, 2018 - 16:27 PDT
Investigating
We are currently investigating an issue causing some webhooks to not be sent to customers
Posted 8 months ago. Oct 30, 2018 - 11:54 PDT
This incident affected: Webhooks.