Degraded API performance
Incident Report for Nylas
Resolved
This has been resolved.
Posted Oct 14, 2019 - 17:40 PDT
Monitoring
The issue has been identified and a fix is in place. We are monitoring.
Posted Oct 14, 2019 - 17:34 PDT
Investigating
We noticed decreased performance and are looking into it
Posted Oct 14, 2019 - 17:31 PDT
This incident affected: Nylas Application Services (API).