Nylas API and Webhooks Outage
Incident Report for Nylas
Resolved
Webhooks latencies are now back to a normal level. This incident is now resolved.
Posted Oct 23, 2020 - 15:52 PDT
Update
API service has now fully recovered. Webhooks are recovering but might still experience some increased latencies.
Posted Oct 23, 2020 - 13:59 PDT
Monitoring
The configuration change has been successfully reverted and we are seeing our API success rate and webhooks traffic back to normal level. We continue to monitor the situation closely.
Posted Oct 23, 2020 - 10:50 PDT
Identified
We have identified the root cause of the outage and rolled back the configuration change that caused it. We are seeing our service recovering and we’ll update when we are 100% back up.
Posted Oct 23, 2020 - 10:24 PDT
Update
Our current assessment is that both the API and Webhooks are affected. We are continuing to investigate.
Posted Oct 23, 2020 - 10:15 PDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2020 - 10:11 PDT
This incident affected: Nylas Application Services (API, Webhooks).