Elevated rate of connected accounts stopping or turning invalid repeatedly
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 05:55 PDT
Monitoring
We have deployed a fix regarding accounts turning invalid and are seeing improvements. We are continuing to monitor the issue.
Posted Jul 08, 2021 - 17:49 PDT
Investigating
We are currently receiving reports of accounts either stopping or turning invalid even after a successful re-authentication. Our team is currently looking into it.
Posted Jul 08, 2021 - 13:12 PDT
This incident affected: Sync Status.