Degraded API success rate
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 10:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 09:50 PDT
Investigating
API success rate temporarily increased to normal levels been has fallen once again. We're continuing to investigate the issue.
Posted about 1 month ago. Sep 16, 2019 - 07:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 06:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 16, 2019 - 06:42 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 16, 2019 - 06:32 PDT
This incident affected: API.