Gmail accounts stopped sync
Incident Report for Nylas
Resolved
We reverted some changes for this issue and sync is back to normal. This incident only affecting some customers. However, if you see Gmail stop syncing since July 7th and still not having new messages, please contact support and let us know the account information.
Posted Jul 08, 2022 - 15:17 PDT
Investigating
We are seeing some Gmail accounts have no/partial sync. We are investigating this. Please try to have those accounts re-authenticated if you are not seeing the new messages.
Posted Jul 08, 2022 - 12:35 PDT
This incident affected: Nylas Application Services (Sync Engine).