US | Microsoft Office365 accounts in running state however objects not updating
Incident Report for Nylas
Resolved
We have deployed the fix, and the incident has been resolved.
Posted Jul 08, 2022 - 18:37 PDT
Investigating
We are aware of a number of Office365 accounts located in the US that are not syncing new messages, this appears to be due to a change on the provider side that we are currently investigating.

Symptoms:
- US only
- Office365
- Sync_state = running
- No new objects
Posted Jul 08, 2022 - 09:00 PDT
This incident affected: Nylas Application Services (Sync Engine).