500 internal error for API
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted May 16, 2022 - 14:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 13:35 PDT
Investigating
We found some API calls may see increase of internal errors. We are investigating this.
Posted May 16, 2022 - 12:58 PDT
This incident affected: API.