Elevated API error rate.
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted 8 months ago. Jul 17, 2018 - 17:54 PDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Jul 17, 2018 - 17:54 PDT
Update
Api success rates are back to normal, but we are still investigating elevated latency on certain endpoints.
Posted 8 months ago. Jul 17, 2018 - 16:36 PDT
Monitoring
We've narrowed down the issue and are a taking actions to remediate.
Posted 8 months ago. Jul 17, 2018 - 13:31 PDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jul 17, 2018 - 12:53 PDT
This incident affected: API.