We're experiencing higher than normal errors on one DB shard
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Feb 10, 2018 - 14:09 PST
Investigating
A limited number of accounts affected.
Posted Feb 10, 2018 - 13:49 PST