500 errors while loading logs in US Dashboard
Incident Report for Nylas
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 12:59 PST
Monitoring
The issue with our logs component has been fixed. We will be monitoring things before resolving the incident.
Posted Nov 15, 2021 - 12:33 PST
Identified
A fix for this incident has been identified and we are working towards resolving the underlying issue in our logs component.
Posted Nov 15, 2021 - 08:17 PST
Investigating
We have noticed a spike in 500 errors while loading logs in the US Dashboard. We are currently investigating this issue.
Posted Nov 15, 2021 - 01:19 PST
This incident affected: Nylas Application Services (Dashboard).