EU | Issues authenticating Microsoft accounts
Incident Report for Nylas
Resolved
The deployment process is complete and the fix has been tested successfully. Users can now connect their accounts without any issues. Hence we will proceed with closing this incident. Thank you for your patience.
Posted Dec 18, 2023 - 05:02 PST
Update
We are awaiting the completion of the deployment process.
Posted Dec 18, 2023 - 04:33 PST
Identified
Our team is actively working on deploying the fix. We expect the deployment to be completed in the next 60-75 minutes.
Posted Dec 18, 2023 - 04:04 PST
Update
We are in the process of deploying the fix to the production environment.
Posted Dec 18, 2023 - 03:37 PST
Update
We have identified a possible cause of the issue and are working on a fix.
Posted Dec 18, 2023 - 03:06 PST
Investigating
We are aware of an issue in the EU datacenter that results in 500 responses when trying to Authenticate.
Posted Dec 18, 2023 - 02:45 PST
This incident affected: Nylas Application Services (API).